Doradca

bezpłatne porady prawne i finansowe

E-sąd wprowadza użytkowników w błąd – EPU działa WYŁĄCZNIE pod Internet Explorer

komentarzy 13

Pisząc „działa” mam na myśli nie tylko samo wprowadzenie pozwu, bo to można zrobić chyba w każdej przeglądarce a na pewno przez Firefox i Opera. Aby jednak wysłać w EPU pozew albo wniosek egzekucyjny, to musisz go podpisać a tę czynność możesz wykonać wyłącznie w przeglądarce Internet Explorer (uwaga: nie w Edge która w Windows 10 zastąpiła Internet Explorer i można je pomylić).

Na internetowej stronie e-sądu wciąż znajduje się „instruujący” pdf wprowadzający użytkowników w błąd – nieaktualny, narażający ich na utratę cennego czasu i rozstrój nerwowy. W owym dokumencie czytamy już na wstępie że:

Witryna do prowadzenia spraw w Elektronicznym Postępowaniu Upominawczym może jest dostępna
dla użytkowników, którzy stosują jedną z następujących przeglądarek internetowych:
• Internet Explorer w wersji 7 lub 8
• Firefox w wersji 3.5
• Opera w wersji 10
• Java, do pobrania z witryny producenta (http://java.sun.com/javase/downloads/index.jsp)
Nie wyklucza się, iż Portal e-sądu działa poprawnie z innymi przeglądarkami.

Informuję więc, że obecnie nie podpiszesz pozwu ani wniosku egzekucyjnego ani w Firefox ani w Opera. I w Edge też nie dasz rady. Musisz działać pod Internet Explorer.

Od kilku lat nic nie wnosiłem w EPU ale ostatnio odkryłem, że jedna z moich dłużniczek przeciwko której w 2014 roku egzekucja okazała się bezskuteczna, prawdopodobnie jest obecnie żołnierzem. Od czasu do czasu wpisuję sobie w Google imiona i nazwiska takich nieściągalnych dłużników. Jej zwłaszcza nazwisko jest mało popularne. „Wyskoczyła” jako biorąca udział w wojskowych zawodach pływackich (podano jej jednostkę wojskową) a wiem, że kiedyś trenowała pływanie. Jest póki co szeregowcem (o ile to ona ale na 90% tak; czekam na działania komornika) ale nawet szeregowiec zarabia o dobrych kilkaset złotych więcej niż wynosi pensja minimalna czyli wolna od egzekucji.

Straciłem naprawdę dużo czasu próbując wnieść wniosek egzekucyjny.

„Czekaj na uruchomienie apletu podpisującego”:

Nie mogłem się doczekać, próbowałem wiele razy zarówno pod Opera jak i pod Firefox. W końcu skapitulowałem i napisałem do pomocy technicznej. Trzeba przyznać, że odpowiedź otrzymałem dość szybko, może po 20 minutach. Oto jest:

Aby procedura podpisywania przebiegała prawidłowo winny być spełnione wymagania w zakresie systemu operacyjnego (należy korzystać z systemu Windows), kompatybilnej z systemem EPU przeglądarki Internet Explorer, przeglądarkę należy ustawić jako domyślną oraz należy zainstalować oprogramowanie Java. Prosimy o instalację najnowszej 32-bitowej wersji oprogramowania Java.

Prosimy o dodanie strony EPU do wyjątków bezpieczeństwa Javy:
https://java.com/pl/download/faq/exception_sitelist.xml
Po dodaniu strony należy zrestartować przeglądarkę.

Należy także usunąć wszystkie przedawnione certyfikaty z magazynu certyfikatów systemu Windows, poza jednym, aktualnym, którym będzie podpisywane pismo. Aby wyświetlić podgląd magazynu certyfikatów w przeglądarce Internet Explorer należy wybrać na pasku zadań „Narzędzia”, następnie „Opcje internetowe” -> „Zawartość”->„Certyfikaty”->USUŃ.

Mam w związku z powyższym pytanie które uważam za retoryczne: Czy treść powyższego maila nie powinna aby znajdować się w powitalnym komunikacie na stronie e-sądu?

Oceń wpis:
[Liczba głosów: 19 Ocena średnia: 4.3]

Komentarze do 'E-sąd wprowadza użytkowników w błąd – EPU działa WYŁĄCZNIE pod Internet Explorer'

Subscribe to comments with RSS

  1. Nie. Treść tego maila nie powinna nigdy zostać przekazana „klientowi”. Ten mail świadczy o kompletnej indolencji i zacofaniu technologicznym E-sądu oraz o ogromnym zagrożeniu atakiem elektronicznym, któremu podlega i sama instytucja i jej „klienci” zmuszani do korzystania z przestarzałych, lata temu wycofanych z użytku, rozwiązań. Zalecam wydzielenie zupełnie niezależnego sprzętu, na którym będzie zainstalowane tylko to oprogramowanie. Na urządzeniu nie należy przechowywać żadnych wrażliwych danych i używać go wyłącznie do komunikacji z E-sądem.
    Pozdrawiam

    wirus0666

  2. Mniej pozwów = mniej roboty, chyba o to kaście chodzi.

    Pako

  3. Tym z e-sądu może i tak, bo nic z tych pozwów nie mają. W tradycyjnych sądach to już inna sprawa, bo można łapówkę dostać za rozstrzygnięcie w procesie.

    admin

  4. @Pako
    mniej pozwów=mniej roboty=szybsze terminy=”usprawnienie pracy sądów”

    i o to chodzi ziobrze w temacie „usprawnienia pracy sądów”. metoda? drastyczna podwyżka opłat, co ma zniechęcić połowę „klientów”. kuriozum to 100 zł za doręczenie wyroku wraz z uzasadnieniem.

    nie muszę chyba dodawać, że ziobro celowo nie uzupełnia wakatów na etatach. popytaj w sądach ilu ludzi brakuje do orzekania. a potem pieprzy że kasta się ociąga z pracą…

    chyba że jesteś za „dobrą zmianą” i oślepłeś, to pozostaje w tym miejscu cię pozdrowić: ch… ci w d…

    ryszard ochódzki

  5. Ociąganie się (rzekome / faktyczne) „kasty” z pracą to najmniejszy problem polskiego sądownictwa. Umyślnie skandaliczne orzeczenia i uzasadnienia – to jest problem.

    admin

  6. @ryszard ochódzki, mnie jako stałego bywalca sądów wszelkiej maści interesuje przede wszystkim szybkość działania, wakaty i inne mam tam tego głęboko w poważaniu. A co ma Ziobro do łapówek? Też pozdrawiam afrykański ch… ci w d…

    Pako

  7. Co ma Ziobro i inni z rządu do łapówek? Gdyby wprowadzili ławy jednorazowych przysięgłych na wzór USA, to ilość przekrętów sądowych zmniejszyłaby się radykalnie. Trzeba by w tym celu jednak zmienić Konstytucję.

    admin

  8. Dziękuję! Kilka godzin spędzonych na instalacjach nowych przeglądarek i przeróżnych wersji java. Dopiero zainstalowanie javy w wersji 32bit zadziałało.

    Portal e-sąd to jest dramat, jedyny poradnik na stronie ma błędne informacje, np. każe pobrać jave w wersji 5 lub 6 (nieaktualne i od dawna nie wspierane), natomiast o tym, że musi to być wersja 32bit (nawet na systemie 64bit) już nie ma ani słowa…

    Dziękuję za poświęcenie swojego czasu na napisanie tych wskazówek.

    Kamil

  9. sad true 🙁
    tylko windows minimum 7 > tylko internet explorer (u mnie wersja 8) > tylko java w wersji 32 bit !!!

    e-sad gorzej niż w lesie 🙁

    bucz

  10. Ja również dziękuję za informacje, działa wg wskazówek . A już myślałam, że to tylko ja mam problem.

    Anet

  11. Jednym słowem ,dla zwykłego obywatela złożenie elektronicznego pozwu jest działaniem niemożliwym do wykonania:(.Przejście przez napisanie pozwu /odświeżanie strony i pisanie od nowa / po ściągnięcie certyfikatu i zainstalowaniu po to aby móc złożyć podpis,nie pomnę o jego podpisaniu i „walkę” elektroniczną o jego złożenie.Jest to tak skomplikowane,że aż niemożliwe do wykonania dla laika internetowego;).Pozdrawiam Wszystkich którzy zechcą z tym zawalczyć.Głównie z przestarzałymi przeglądarkami do których używania zmuszają Nas bardzo poważne instytucje.

    Jola

  12. Dziękuję bardzo, bez tego poradnika, nie poradziłbym sobie 5h, ale się udało. Teraz 1h na odinstalowanie wszystkiego co pabrałam na kompa… E-sąd to temat dla upartych 🙂

    Agnieszka Frach

  13. Wałkowałem wczoraj temat, prawie godzinę mi to zajęło. Udało mi się ostatecznie samemu wszystko rozkminić. Wystąpiły dokładnie problemu opisane tu nawet problem ze starym certyfikatem. Był stary i nowy – wybierało się nowy aktualny a dalej nie działało. Bo trzeba było usunąć stary (BUG w oprogramowaniu).

    Dziś czytam ten artykuł i szkoda że nie jest on w głównym opisie bo wiele by pomógł. Domyśliłem się że tylko starty zbugowany i nie zalecany przez nikogo (nawet microsoft )IE może zadziałać (choć traciłem czas na cztery inne przeglądarki).

    Tom

Skomentuj